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GIỚI THIỆU 

OpenOffice.org Writer là phần mềm soạn thảo văn bản thuộc bộ 
phần mềm OpenOffice.org được phát triển bởi Sun Microsystems và 
cộng đồng mã nguồn mở. OpenOffice.org có thể chạy trên nhiều hệ điều 
hành và hỗ trợ đa ngôn ngữ, trong đó có cả phiên bản tiếng Việt.  

OpenOffice Writer có tính năng tương tự về mặt giao diện và cách 
sử dụng như Microsoft Office Word, dễ học và dễ sử dụng. 
OpenOffice.org Writer ngày càng được ưa chuộng và sử dụng rộng rãi 
bởi tính hiệu quả cao trong công việc. Phần mềm OpenOffice.org Writer 
được giới thiệu trong tài liệu này là phiên bản 2.2. 

Lần đầu làm quen với phần mềm, cách học nhanh nhất là đọc hết 
tài liệu, sau đó tiến hành thực hành ngay trên máy tính khi kết thúc mỗi 
chương, nếu có vấn đề khúc mắc người sử dụng tra cứu lại tài liệu để 
hiểu rõ ràng hơn. Đối với người dùng đã có kinh nghiệm sử dụng phần 
mềm Microsoft Office Word, tài liệu này có giá trị để tra cứu trong quá 
trình sử dụng. 

Nội dung cuốn sách gồm 6 chương và 2 phần 

♦ Chương 01: Làm quen với Writer 

♦ Chương 02: Soạn thảo văn bản 

♦ Chương 03: Bảng biểu 

♦ Chương 04: Đồ họa 

♦ Chương 05: In ấn 

♦ Chương 06: Trộn tài liệu 

♦ Bài tập thực hành 

♦ Phụ lục: Những khác nhau cơ bản giữa Writer và Word 
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Chương 01 

 LÀM QUEN VỚI WRITER 

1.1 Cách khởi động 

Có rất nhiều cách có thể khởi động được phần mềm Writer. Tuỳ 
vào mục đích làm việc, sở thích hoặc sự tiện dụng mà ta có thể chọn một 
trong các cách sau đây để khởi động: 

Cách 1: Chọn lệnh Start của Windows: Start → Programs → 
OpenOffice.org 2.2 → OpenOffice.org Writer 

Cách 2: Bấm đúp chuột vào biểu tượng của 
phần mềm Writer  nếu như nhìn thấy nó bất kỳ ở chỗ nào: trên thanh tác 
vụ (task bar), trên  màn hình nền của Windows, v.v.. 

Cách 3: Nếu muốn mở nhanh một tệp văn bản vừa soạn thảo gần 
đây n

ong, màn hình làm việc của Writer thường có 
dạng 

hất trên máy tính đang làm việc, có thể chọn Start → Documents, 
chọn tên tệp văn bản (Writer) cần mở. Khi đó Writer sẽ khởi động và mở 
ngay tệp văn bản vừa chỉ định. 

1.2 Môi trường làm việc 

Sau khi khởi động x
như sau: 
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Hình 1. Giao diện chính của OpenOffice.org Writer 

Thường thì môi trường làm việc trên Writer gồm 5 thành phần chính: 
- Cửa sổ soạn thảo: Là nơi để chế bản tài liệu. Bạn có thể gõ văn 

bản, định dạng, chèn các hình ảnh lên đây. Nội dung trên cửa sổ này sẽ 
được in ra máy in khi sử dụng lệnh in. 

- Hệ thống bảng chọn (menu): chứa các lệnh để gọi tới các chức 
năng của Writer trong khi làm việc. Bạn phải dùng chuột để mở các mục 
chọn này, đôi khi cũng có thể sử dụng tổ hợp phím tắt để gọi nhanh tới 
các mục chọn. 

- Hệ thống thanh công cụ: bao gồm rất nhiều thanh công cụ, mỗi 
thanh công cụ bao gồm các nút lệnh để phục vụ một nhóm công việc nào 
đó. Ví dụ: khi soạn thảo văn bản, bạn phải sử dụng đến thanh công cụ 
chuẩn Standard và thanh công cụ định dạng Formating; hoặc khi vẽ 
hình cần đến thanh công cụ Drawing để làm việc. 

- Thước kẻ: gồm 2 thước (ruler) bao viền trang văn bản. Sử dụng 
thước này bạn có thể điều chỉnh được lề trang văn bản, cũng như thiết 
lập các điểm dịch (tab) một cách đơn giản và trực quan. 

- Thanh trạng thái: giúp bạn biết được một vài trạng thái cần thiết 
khi làm việc. Ví dụ: bạn đang làm việc ở trang mấy, dòng bao nhiêu .v.v. 
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1.3 Tạo một tài liệu mới 

Thông thường sau khi khởi động Writer, một màn hình trắng xuất 
hiện. Đó cũng là tài liệu mới mà Writer tự động tạo ra. Tuy nhiên để tạo 
một tài liệu mới, bạn có thể sử dụng một trong các cách sau: 

- Mở mục chọn File → New.. 
hoặc 
- Nhấn nút New  trên thanh công cụ Standard 
hoặc 
- Nhấn tổ hợp phím tắt Ctrl + N. 

1.4 Ghi tài liệu lên đĩa 

Làm việc với Writer là làm việc trên các tài liệu (Documents). Mỗi 
tài liệu phải được lưu lên đĩa với một tệp tin có phần mở rộng .ODT. 
Thường thì các tệp tài liệu của bạn sẽ được lưu vào thư mục C:\My 
Documents trên đĩa cứng. Tuy nhiên, bạn có thể thay đổi lại thông số 
này khi làm việc với Writer. 

Để ghi tài liệu đang làm việc lên đĩa, bạn có thể chọn một trong các 
cách sau: 

- Mở mục chọn File → Save.. 
hoặc 
- Nhấn nút Save  trên thanh công cụ Standard 
hoặc 
- Nhấn tổ hợp phím tắt Ctrl + S. 
Sẽ có hai khả năng xảy ra: 
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Hình 2. Hộp thoại Save As 

Nếu đây là tài liệu mới, hộp thoại Save As xuất hiện, cho phép ghi 
tài liệu này bởi một tệp tin mới: 

Hãy xác định thư mục (Folder) nơi sẽ chứa tệp tin mới này rồi gõ 
tên tệp tin vào mục File name: (ví dụ Vanban1 rồi nhấn nút Save để kết 
thúc việc ghi nội dung tài liệu. 

Nếu tài liệu của bạn đã được ghi vào một tệp, khi ra lệnh cất tất cả 
những sự thay đổi trên tài liệu sẽ được ghi lại lên đĩa. 

Chú ý: Bạn nên thực hiện thao tác ghi tài liệu vừa rồi thường xuyên 
trong khi soạn tài liệu, để tránh mất dữ liệu khi gặp các sự cố mất điện, 
hay những trục trặc của máy tính. 

1.5 Mở tài liệu đã tồn tại trên đĩa 

Tài liệu sau khi đã soạn thảo trên Writer được lưu trên đĩa dưới 
dạng tệp tin có phần mở rộng là .ODT. Để mở một tài liệu Writer đã có 
trên đĩa, bạn có thể chọn một trong các cách sau đâu: 

- Mở mục chọn File → Open. 
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hoặc 
- Nhấn tổ hợp phím tắt Ctrl+O. 
Hộp thoại Open xuất hiện: 

 
Hình 3. Hộp thoại Open 

Hãy tìm đến thư mục nơi chứa tệp tài liệu cần mở trên đĩa, chọn tệp 
tài liệu, cuối cùng nhấn nút Open để tiếp tục. Tệp tài liệu sẽ được mở ra 
trên màn hình Writer. 

1.6 Thoát khỏi môi trường làm việc 

Khi không làm việc với Writer nữa, bạn có thể thực hiện theo một 
trong các cách sau: 

- Mở mục chọn File → Exit 
hoặc 
- Nhấn tổ hợp phím tắt Alt + F4. 
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Chương 02 

SOẠN THẢO VĂN BẢN 

2.1 Một số thao tác soạn thảo cơ bản 

2.1.1 Nhập văn bản 

Nhập văn bản là khâu đầu tiên trong qui trình soạn thảo tài liệu. 
Thông thường lượng văn bản (Text) trên một tài liệu là rất nhiều, bạn 
tiếp cận được càng nhiều những tính năng nhập văn bản thì càng tốt, bởi 
lẽ nó sẽ làm tăng tốc độ chế bản tài liệu. 
a. Sử dụng bộ gõ tiếng Việt 

Từ năm 2001 Chính phủ ban hành tiêu chuẩn bộ mã chữ Việt trên 
máy tính TCVN:6909 sử dụng phông chữ Unicode. Hiện nay có hai cách 
gõ tiếng Việt chính là kiểu gõ Telex được sử dụng rộng rãi ở các tỉnh 
phía bắc còn VNI được sử dụng rộng rãi ở phía Nam. 

Phần mềm tiếng Việt chúng tôi giới thiệu trong cuốn giáo trình này 
là Unikey với kiểu gõ Telex. Máy tính của bạn phải được cài đặt phần 
mềm này để có được bộ gõ và bộ phông chữ đi kèm. 

Khi nào trên màn hình của bạn xuất hiện biểu tượng Unikey là khi 
bạn có thể gõ được tiếng Việt. Nếu biểu tượng xuất hiện chữ E (kiểu gõ 
tiếng Anh), bạn phải nhấn chuột lên biểu tượng lần nữa để chuyển về chế 
độ gõ tiếng Việt. Qui tắc gõ tiếng Việt như sau: 
Ví dụ: 

Muốn gõ dòng: “Cộng hoà xã hội chủ nghĩa Việt Nam” 
Bạn phải bật tiếng Việt và gõ lên tài liệu như sau: 
“Coongj hoaf xax hooij chur nghiax Vieetj Nam” 

b. Sử dụng bàn phím 
Bật tiếng Việt (nếu bạn muốn gõ tiếng Việt) và sử dụng những thao 

tác soạn thảo, thông thường để soạn thảo tài liệu như là: 
- Các phím chữ a, b, c, .. ,z. 
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- Các phím số từ 0 đến 9. 
- Các phím dấu: ‘ , > < ? [ ] { }… 
- Sử dụng phím Shift để gõ chữ in hoa và một số dấu. 
- Sử dụng phím Caps Lock để thay đổi kiểu gõ chữ in hoa, chữ 

thường. 
- Sử dụng phím  Enter để ngắt đoạn văn bản. 
- Sử dụng phím Tab để dịch điểm Tab. 
- Sử dụng phím Space Bar để chèn dấu cách. 
- Sử dụng các phím mũi tên: ←↑→↓ để dịch chuyển con trỏ trên tài 

liệu. 
- Sử dụng phím Page Up và Page Down để dịch chuyển con trỏ về 

đầu hoặc cuối từng trang màn hình. 
- Phím Home, End để đưa con trỏ về đầu hoặc cuối dòng văn bản. 
- Phím Delete để xoá ký tự văn bản đứng kề sau điểm trỏ. 
- Phím Backspace để xoá ký tự đứng kề trước điểm trỏ. 

2.1.2 Thao tác trên khối văn bản 

Mục này cung cấp những kỹ năng thao tác trên một khối văn bản 
bao gồm: sao chép, cắt dán, di chuyển khối văn bản. Giúp làm tăng tốc 
độ soạn thảo văn bản. 
a. Sao chép 

Sao chép khối văn bản là quá trình tạo một khối văn bản mới từ 
một khối văn bản đã có sẵn. Phương pháp này được áp dụng khi bạn cần 
phải gõ lại một đoạn văn bản giống hệt hoặc gần giống với một đoạn văn 
bản đã có sẵn trên tài liệu về mặt nội dung cũng như định dạng (chúng ta 
sẽ tìm hiểu khái niệm định dạng ở phần tiếp theo). Cách làm như sau: 

Bước 1: Bôi đen khối văn bản cần sao chép. Để lựa chọn khối văn 
bản bạn làm như sau: 

- Di chuột và khoanh vùng văn bản cần chọn. 
hoặc 
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- Dùng các phím mũi tên ←↑→↓ kết hợp việc giữ phím Shift để 
chọn vùng văn bản. Chọn đến đâu bạn sẽ thấy văn bản được bôi đen đến 
đó. 

Bước 2: Ra lệnh sao chép dữ liệu bằng một trong các cách: 
- Mở mục chọn Edit → Copy. 
hoặc 
- Nhấn nút Copy   trên thanh công cụ Standard. 
hoặc 
- Nhấn tổ hợp phím nóng Ctrl + C. 
Bước 3: Dán văn bản đã chọn lên vị trí cần thiết. Bạn làm như sau: 
Đặt con trỏ vào vị trí cần dán văn bản, ra lệnh dán bằng một trong 

các cách sau: 
- Mở mục chọn Edit → Paste. 
hoặc 
- Nhấn nút Paste  trên thanh công cụ Standard. 
hoặc 
- Nhấn tổ hợp phím nóng Ctrl + V. 
Bạn sẽ thấy một đoạn văn bản mới được dán vào vị trí cần thiết. 

Bạn có thể thực hiện nhiều lệnh dán liên tiếp, dữ liệu được dán ra sẽ là 
dữ liệu của lần ra lệnh Copy gần nhất. 
b. Di chuyển khối văn bản 

Với phương pháp sao chép văn bản, sau khi sao chép được đoạn 
văn bản mới thì đoạn văn bản cũ vẫn tồn tại đúng vị trí của nó. Nếu 
muốn sao chép đoạn văn bản ra một nơi khác và đoạn văn bản cũ sẽ được 
xoá đi (tức là di chuyển khối văn bản đến một vị trí khác), phương pháp 
này sẽ giúp làm điều đó. Có thể thực hiện theo hai cách như sau: 

Cách 1: 
Bước 1: Lựa chọn khối văn bản cần di chuyển. 
Bước 2: Ra lệnh cắt văn bản có thể bằng một trong các cách sau: 
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- Mở mục chọn Edit → Cut. 
hoặc 
- Nhấn nút Cut  trên thanh công cụ Standard. 
hoặc 
- Nhấn tổ hợp phím nóng Ctrl + X. 
Văn bản đã chọn sẽ bị cắt đi, chúng sẽ được lưu trong bộ nhớ đệm 

(Clipboard) của máy tính. 
Bước 3: Thực hiện lệnh dán văn bản (Paste) như đã giới thiệu ở 

trên vào vị trí định trước. 
Cách 2: 
Bước 1: Lựa chọn khối văn bản cần di chuyển. 
Bước 2: Dùng chuột kéo rê vùng văn bản đang chọn và thả lên vị 

trí cần di chuyển đến. 
Phương pháp này gọi là kéo – thả (drag and drop). 

2.1.3 Thiết lập Tab 

Tab là công cụ được sử dụng rất nhiều trong việc nhập văn bản. 
Ngoài khả năng dịch chuyển điểm trỏ theo từng bước nhẩy, mục này sẽ 
giới thiệu cách sử dụng Tab cho việc tạo một văn bản hiển thị dưới dạng 
các cột. 

Bài toán đặt ra: hãy tạo bảng dữ liệu như sau: 
 STT   Họ và tên     Địa chỉ 
 1   Nguyễn Văn Quang   123, Tây Sơn 
 2   Hồ Hải Hà     68, Nguyễn Du 
 3   Dương Quốc Toản    23/10 Nguyễn Trãi 
 4   Nguyễn Anh Đức    32/7 Nguyễn Trãi 
Các bước làm như sau: 
Bước 1: Định nghĩa khoảng cách cho các cột của bảng bởi hộp 

thoại Tab như sau: 
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Mở bảng chọn Format → Paragraph → Tabs.., hộp thoại Tabs 
xuất hiện: 

 
Hình 4. Hộp thoại Paragraph - Tabs 

- Bảng trên có 3 cột, mỗi cột sẽ được bắt đầu tại một vị trí có 
khoảng cách cố định đến lề trái trang văn bản mà ta phải thiết lập ngay 
sau đây. Giả sử cột STT cách lề trái 1cm, cột Họ và tên cách lề trái 3 
cm, cột Địa chỉ cách lề trái 8cm. Khi đó phải thiết lập các thông số này 
trên hộp thoại Tabs như sau: 

Mục Type chọn lề cho dữ liệu trong cột này (cột STT):Left căn lề 
dữ liệu bên trái cột, Right căn lề bên phải cột, Centered căn lề giữa cột, 
chọn Center. Chọn xong nhấn nút New. Tương tự lần lượt khai báo vị trí 
Tab cho các cột còn lại: Họ và tên (3) và cột Địa chỉ (8). Đến khi hộp 
thoại Tab có dạng: 

 13 



Hướng dẫn sử dụng OpenOffice.org Writer 

 
Cuối cùng nhấn nút OK để hoàn tất việc thiết lập Tabs cho các cột 

và có thể sử dụng chúng. Nút Delete để xoá bỏ điểm Tab đang chọn; Nút 
Delete All để xoá bỏ toàn bộ các điểm Tabs đang thiết lập trên hộp thoại. 

Bước 2: Cách sử dụng những điểm Tab vừa thiết lập ở trên để tạo 
bảng dữ liệu: 

Khi con trỏ đang nằm ở đầu dòng văn bản, nhấn Tab để nhập dữ 
liệu cột STT. Nhập xong nhấn Tab, con trỏ sẽ chuyển đến vị trí tab tiếp 
theo (vị trí cột, họ và tên) và nhập tiếp dữ liệu vào cột Họ và tên. Nhập 
xong, nhấn Tab để nhập dữ liệu cột Địa chỉ. Làm tương tự với các dòng 
tiếp theo, bạn đã có thể tạo được bảng dữ liệu như yêu cầu ở trên. 

Đặc biệt, chỉ cần dùng chuột xử lý trên thước kẻ nằm ngang 
(Vertical Ruler) bạn cũng có thể thiết lập và điều chỉnh các điểm tab như 
vừa rồi. Cách làm như sau: 

Để tạo điểm tab cho cột STT (có khoảng cách là 1cm, lề giữa), hãy 
nhấn chuột trái lên vị trí 1 cm trên thước kẻ nằm ngang. Một 
điểm Tab có khoảng cách 1cm, lề trái (Left) đã được thiết lập. 
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Muốn thay đổi lề cho điểm tab này là giữa (Center), làm như sau: 
Nhấn kép chuột lên điểm Tab vừa thiết lập, hộp thoại Tab xuất 

hiện. Tiếp theo chọn lề cho điểm tab đang chọn trên hộp thoại này ở mục 
Type là Centered Các vị trí điểm tab vừa thiết lập. Tiếp theo nhất nút 
New để thiết lập. 

Tương tự, hãy tạo tiếp các điểm tab cho cột Họ và tên và cột Địa 
chỉ. 

Muốn xoá bỏ một điểm tab nào đó, chỉ việc dùng chuột kéo chúng 
(điểm tab đó) ra khỏi thước kẻ. 

2.2 Các kỹ năng định dạng văn bản 

Nhập văn bản bao gồm các thao tác để gõ được văn bản lên tài liệu. 
Còn định dạng văn bản bao gồm các thao tác giúp bạn làm đẹp văn bản 
theo ý muốn. 

2.2.1 Định dạng đơn giản 

Giúp bạn có được những kỹ năng định dạng văn bản đầu tiên, đơn 
giản nhất như là: phông chữ, màu sắc, cỡ chữ, lề v.v... 

Hãy gõ đoạn văn bản sau: 
Mẫu văn bản định dạng 

a. Chọn phông chữ 
Để chọn phông chữ cho đoạn văn bản trên, hãy làm như sau: 
Bước 1: Chọn (bôi đen) đoạn văn bản. 
Bước 2: Dùng chuột bấm lên hộp Font 

trên thanh công cụ Standard. Một danh sách cá
hiện: 

c kiểu phông chữ xuất 
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Hình 5. Hộp thoại cho phép chọnFont 

 Bạn có thể chọn một kiểu phù hợp. Ví dụ, sau khi chọn kiểu 
phông Tunga, đoạn văn bản đã chọn sẽ có dạng: 

Mẫu văn bản định dạng 
b. Chọn cỡ chữ 

Để chọn cỡ chữ cho đoạn văn bản trên, hãy làm như sau: 
Bước 1: Chọn (bôi đen) đoạn văn bản. 
Bước 2: Dùng chuột bấm lên hộp Size  trên thanh công 

cụ Standard. Một danh sách các cỡ chữ xuất hiện cho phép chọn lựa. 
Hoặc cũng có thể gõ trực tiếp cỡ chữ vào mục Size này. 

Ví dụ: sau khi chọn cỡ chữ 18 (lúc đầu là cỡ 13), đoạn văn bản trên 
sẽ trở thành: 

Mẫu văn bản định dạng 
c. Chọn kiểu chữ 

Để chọn kiểu chữ (kiểu chữ đậm, kiểu chữ nghiêng, kiểu chữ có 
gạch chân) cho đoạn văn bản trên, hãy làm như sau: 

Bước 1: Chọn (bôi đen) đoạn văn bản; 
Bước 2: Dùng chuột bấm lên nút kiểu chữ trên thanh công cụ 

Standard: 
: Kiểu chữ đậm (phím nóng Ctrl + B) 

Mẫu văn bản định dạng 
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     : Kiểu chữ nghiêng (phím nóng Ctrl + I) 

Mẫu văn bản định dạng 
     : Kiểu chữ gạch chân (phím nóng Ctrl + U) 

Mẫu văn bản định dạng 
Mặt khác có thể thiết lập văn bản bởi tổ hợp nhiều kiểu chữ: vừa 

đậm, vừa nghiêng hoặc vừa có gạch chân như là. 

Mẫu văn bản định dạng 
Mẫu văn bản định dạng 
Mẫu văn bản định dạng 

d. Chọn màu chữ 
Để chọn màu sắc chữ cho đoạn văn bản trên, hãy làm như sau: 
Bước 1: Chọn (bôi đen) đoạn văn bản trên. 
Bước 2: Dùng chuột bấm lên hộp Font Color trên thanh 

công cụ Standard. Một bảng màu xuất hiện cho phép chọn lựa: 

 
Hình 6. Hộp thoại Font color 

e. Chọn màu nền văn bản 
Để chọn màu nền cho đoạn văn bản trên, ví dụ như: 
Mẫu văn bản định dạng 
hãy làm như sau: 
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Bước 1: Chọn (bôi đen) đoạn văn bản trên. 
Bước 2: Dùng chuột bấm lên hộp Hightlighting  trên thanh 

công cụ Standard. Một bảng màu xuất hiện cho phép chọn lựa: 

 
Hình 7. Hộp thoại Highlighting 

Có thể chọn loại màu nền phù hợp bằng cách nhấn chuột lên ô màu 
cần chọn, nếu chọn No Fill tương đương việc chọn màu trắng. 
f. Hộp thoại Character 

Ngoài những tính năng định dạng căn bản ở trên, hộp thoại 
Character cung cấp những tính năng định dạng đặc biệt hơn. Để mở hộp 
thoại Character, kích hoạt mục chọn Format → Character.. 
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Hình 8. Hộp thoại Character - Font 

Thẻ Font: Cho phép thiết lập các định dạng căn bản về phông chữ 
như đã trình bày ở trên, ví dụ: 

- Hộp Font cho phép chọn phông chữ; 
- Hộp Tupeface chọn kiểu chữ: Regular- kiểu chữ bình thường; 

Italic- kiểu chữ nghiêng; Bold – kiểu chữ đậm; Bold Italic – kiểu vừa 
đậm, vừa nghiêng; 

2.2.2 Định dạng đoạn văn bản 

Ở mục 2.2.1 chúng ta đã làm quen với các thao tác định dạng văn 
bản cho vùng văn bản đã được chọn (được bôi đen). Trong phần này, 
chúng ta tìm hiểu cách định dạng văn bản trên cùng đoạn văn bản. 

Mỗi lần xuống dòng (Enter) sẽ tạo thành một đoạn văn bản. Khi 
định dạng đoạn văn bản, không cần phải lựa chọn toàn bộ văn bản trong 
đoạn đó, mà chỉ cần đặt điểm trỏ trong đoạn cần định dạng. 

Để mở tính năng định dạng đoạn văn bản, mở mục chọn Format → 
Paragraph, hộp thoại Paragraph xuất hiện: 

 19 



Hướng dẫn sử dụng OpenOffice.org Writer 

 
Hình 9. Hộp thoại Paragraph - Alignment 

Thẻ Aligment: chọn kiểu căn lề cho đoạn: 
- Justified – căn đều lề trái và lề phải. 
- Left – căn đều lề trái 
- Right – căn đều lề bên phải 
- Center – căn giữa 2 lề trái và phải. 
Thẻ Indents & Spacing nếu chọn: 
• First line: khi đó có thể thiết lập độ thụt dòng của dòng đầu tiên 

trong đoạn.  
• Before text: Khi đó có thể thiết lập độ thụt của cả đoạn văn bản 

với lề trái. 
• After text: Khi đó có thể thiết lập độ thụt của cả đoạn văn bản với 

lề phải. 
Nhấn OK để chấp nhận những thuộc tính vừa thiết lập cho đoạn 

văn bản đang chọn, trái lại nhấn Cancel để huỷ bỏ công việc vừa làm. 
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2.3 Thiết lập Bullets and Numbering 

Phần này sẽ hướng dẫn cách thiết lập các loại đánh dấu đầu đoạn 
(Bullets) và cách đánh số chỉ mục (Numbering) cho các tiêu đề trên tài 
liệu Writer. 

2.3.1 Thiết lập Bullets 

Để đánh dấu đầu dòng một đoạn văn bản, hãy làm theo các bước 
sau đây: 

Bước 1: Đặt con trỏ lên đoạn cần đánh dấu đầu dòng và kích hoạt 
tính năng đánh dấu đầu dòng bằng cách mở mục chọn: Format → 
Bullets and Numbering, .. 

Hộp thoại sau đây xuất hiện: 

 

Hình 10. Hộp thoại Bullets and Numbering - Bullets 

Bước 2: Thiết lập thông tin về dấu đầu dòng ở thẻ Bullets như sau: 
Dùng chuột nhấn lên kiểu Bullet muốn thiết lập (đoạn văn bản này 

đang sử dụng kiểu bullet chọn ở hình trên). 
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Nhấn thẻ Graphics.. để chọn một kiểu bullet là các hình ảnh khác, 
khi đó hộp thoại sau đây xuất hiện: 

 
Hình 11. Hộp thoại Bullets and Numbering - Graphics 

Chọn một loại bullet rồi nhấn OK để hoàn tất. 

2.3.2 Thiết lập Numbering 

Để đánh số chỉ mục cho các tiêu đề tài liệu, hãy làm theo các bước 
sau đây: 

Bước 1: Đặt con trỏ lên đoạn cần đánh số chỉ mục và kích hoạt tính 
năng đánh số chỉ mục bằng cách mở mục chọn: Format → Bullets and 
Numbering.., ấn vào thẻ Numbering type hộp thoại sau đây xuất hiện: 
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Hình 12. Hộp thoại Bullets and Numbering – Numbering type 

Bước 2: Thiết lập thông tin về đánh số chỉ mục ở thẻ Numbered 
như sau: 

Hãy dùng chuột nhấn lên kiểu đánh số chỉ mục muốn thiết lập; 
Nhấn OK để chấp nhận các thay đổi, Cancel để hủy bỏ các công 

việc vừa làm. 

2.4 Soạn thảo công thức toán học 

Cách soạn thảo một công thức toán học được tiến hành như sau: 
Bước 1: Chọn một vị trí trên tài liệu, nơi sẽ chèn công thức toán 

học vào; 
Bước 2: Kích hoạt trình soạn thảo công thức toán học bằng cách: 

mở mục chọn Insert → Object → Formula 
Bước 3: Soạn thảo công thức: Đơn giản bằng cách chèn các mẫu 

công thức rồi xây dựng các thành phần công thức. 
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2.5 Chia văn bản thành nhiều cột 

OpenOffice.org cung cấp tính năng Columns giúp người dùng dễ 
dàng chia văn bản của mình thành nhiều cột (giống như định dạng trên 
các trang báo và tạp chí). 

Mỗi đoạn văn bản có thể được chia thành các cột có độ rộng khác 
nhau. Trên mỗi cột, có thể thực hiện chèn các thông tin như: bảng biểu, 
hình vẽ, như thao tác trên các trang tài liệu bình thường. 

2.5.1 Chia cột văn bản 

Bước 1: Lựa chọn (bôi đen) vùng văn bản cần chia làm nhiều cột; 
Bước 2: Kích hoạt mục chọn Format → Columns…, hộp thoại 

Columns xuất hiện: 

 

Hình 13. Hộp thoại Columns 

Thiết lập các thông số cho hộp thoại Columns với các định dạng 
tương tự như hình vẽ mô tả. 

- Bạn có thể thiết lập số cột cần tạo ra nhiều hơn bằng cách gõ số 
cột vào mục Columns. 

- Mục Width và Spacing cho phép thiết lập các thông số về chiều 
rộng và khoảng cách giữa các cột. Bạn có thể dùng chuột lựa chọn (hoặc 

 24 



Hướng dẫn sử dụng OpenOffice.org Writer 

gõ) thay đổi giá trị mục Width, độ rộng của cột tương ứng sẽ được thay 
đổi. Hoặc thay đổi giá trị mục Spacing. 

2.5.2 Sửa lại định dạng 

Để sửa lại định dạng cột đã chia, hãy làm theo 2 bước. 
Bước 1: Đặt điểm trỏ vào một vị trí bất kỳ trên vùng văn bản đã 

chia cột. 
Bước 2: Kích hoạt menu Format → Columns… Hộp thoại 

Columns xuất hiện cho phép chỉnh sửa các thông số về các cột đã chia. 

2.6 Tạo chữ cái lớn đầu đoạn văn bản 

Tính năng Drop Caps của Writer giúp tạo các kiểu chữ cái lớn đầu 
tiên cho một đoạn văn bản. 

2.6.1 Cách tạo 

Để tạo chữ cái lớn ở đầu đoạn văn bản, hãy làm theo các bước sau: 
Bước 1: Đặt con trỏ lên đoạn cần tạo chữ cái lớn ở đầu đoạn; khởi 

động tính năng Drop Caps bằng cách: mở mục chọn Format  → 
Paragraph chọn thẻ Drop Caps..  
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Hình 14. Hộp thoại Paragraph – DropCaps 

Bước 2: thiết lập các thông số cho chữ lớn này: 
- Trong vùng Settings đánh dấu vào mục Display drop caps. Chọn 

số ký tự cần in lớn, số dòng tương ứng với chiều cao chữ được in lớn; 
Number of characters và lines. Hãy xem mẫu trên hình; 

- Hộp Text: Các ký tự được in lớn ở đầu đoạn văn bản; 
- Hộp Character Style: chọn kiểu chữ được in lớn; 
- Cuối cùng, nhấn OK để hoàn tất. 

2.6.2 Điều chỉnh chữ cái lớn ở đầu đoạn 

Để thay đổi lại chữ cái lớn đầu đoạn đã tạo được, hãy làm như sau: 
Bước 1: Đặt con trỏ lên đoạn cần sửa chữ cái lớn đầu đoạn; khởi 

động tính năng Drop Caps; 
Bước 2: Thực hiện thiếp lập lại các thông số trên hộp thoại này. 

Cuối cùng nhấn OK để chấp nhận sự thay đổi. 
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2.7 Tạo và quản lý các Style 

Trong quá trình soạn thảo văn bản, nhiều khi cần định dạng nhiều 
đoạn văn bản theo cùng một kiểu định dạng. Nếu phải định dạng lần lượt 
từng đoạn như vậy sẽ mất rất nhiều thời gian, vả lại khó chính xác vì 
phải thao tác quá nhiều. Một trong những cách đơn giản nhất trong 
Writer giúp đơn giản tình huống trên là Style. 

Style là một tập hợp các định dạng văn bản của một đoạn, có tên 
gọi và có thể được gán bởi một tổ hợp phím nóng. 

Style đặc biệt cần thiết khi phải soạn thảo một giáo trình, một tài 
liệu có chứa nhiều mục, nhiều loại đoạn văn bản khác nhau. 

2.7.1 Tạo một Style 

Để tạo một Style hãy làm như sau: 
Bước 1: Mở mục chọn Format → Styles and Formatting hoặc ấn 

phím F11… Hộp thoại Styles and Formatting xuất hiện: 

 

Hình 15. Hộp thoại Styles and Formatting 

Ở phần này có các biểu tượng tương ứng với các chức năng như 
Paragraphs Styles, Characters Styles, Frame Styles, Page Styles, List 
Styles 
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Bước 2: Ứng với từng chức năng, để tạo Styles mới, nhấn phải 
chuột vào cửa sổ Styles and Formatting, chọn New, hộp thoại sau xuất 
hiện cho phép thiết lập thông tin cho Style mới: 

 
Hình 16. Hộp thoại Paragraph Style - Organizer 

- Gõ tên cho Style mới vào mục Name: ví dụ Than_VB; 
- Font để định dạng phông chữ cho Styles; 
- Tabs để đặt điểm Tab cho Style (nếu cần); 
- Borders để chọn kiểu đường viền cho Style (nếu cần); 
- Numbering để chọn kiểu gạch đầu dòng (nếu cần); 
v.v... 
- Sau khi thiết lập đầy đủ thông tin cho Style mới, nhấn nút OK để 

hoàn tất. 
Bước 3: Sử dụng Style vừa tạo được: 
Nếu muốn đoạn văn bản này có định dạng như Style Than_VB đã 

tạo được ở trên, hãy làm như sau: 
- Đặt điểm trỏ lên đoạn văn bản cần định dạng; 
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- Mở hộp thoại Styles and Formatting, chọn và bấm đúp chuột 
vào style Than_VB. 

2.7.2 Điều chỉnh Style 

Để chỉnh sửa lại định dạng cho Style, hãy làm như sau: 
Bước 1: Mở hộp thoại Styles and Formatting và chọn tên Style 

cần tu sửa ở danh sách Styles: 
(ví dụ muốn chỉnh sửa lại định dạng style Than_VB) 
Chọn Style cần điều chỉnh  
Bước 2: Nhấn chuột phải vào Style cần chỉnh sửa chọn Modify.. 

hộp thoại Modify Style xuất hiện cho phép thay đổi lại định dạng của 
Style này: 

- Có thể làm được tất cả những việc đối với Style này như đã làm 
khi tạo Style mới. 

- Cuối cùng, nhấn OK để đồng ý mọi sự thay đổi. 

2.8 Tìm kiếm và thay thế văn bản 

Tính năng Find & Replace trong Writer giúp tìm kiếm văn bản, 
đồng thời giúp thay thế một cụm từ bởi một cụm từ mới. Điều này giúp 
ích rất nhiều khi bạn phải làm việc trên một số lượng trang văn bản rất 
lớn (một giáo trình, một báo cáo dài chẳng hạn). 

2.8.1 Tìm kiếm văn bản 

Để tìm kiếm một cụm từ trong tài liệu của mình, làm như sau: 
Bước 1: Chọn vùng văn bản muốn tìm kiếm; 
Nếu không lựa chọn một vùng văn bản, Writer sẽ thực hiện tìm 

kiếm trên toàn bộ tài liệu. 
Bước 2: Khởi động tính năng tìm kiếm văn bản bằng cách: kích 

hoạt mục Edit → Find… hoặc nhấn tổ hợp phím tắt Ctrl + F, hộp thoại 
Find & Replace xuất hiện: 
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Hình 17. Hộp thoại Find & Replace 

Bước 3: 
- Gõ từ cần tìm kiếm vào mục Search for: ví dụ: Viet nam 
- Thiết lập các tuỳ chọn tìm kiếm ở mục More Options như sau: 
- Match case tìm kiếm mà không phân biệt chữ hoa, chữ thường; 
- Whole words only chỉ tìm trên những từ độc lập 
Bước 4:  
Nhấn nút Find, máy sẽ chỉ đến vị trí văn bản chứa cụm từ cần tìm. 

2.8.2 Tìm và thay thế văn bản 

Tính năng này giúp tìm ra những cụm từ trên văn bản, đồng thời có 
thể thay thế cụm từ tìm được bởi một cụm từ mới. Để thực hiện tính 
năng này, làm như sau: 

Bước 1: Chọn vùng văn bản muốn tìm kiếm; khởi động tính năng 
tìm kiếm văn bản; 

Bước 2: Thiết lập thông tin về cụm từ cần tìm và cụm từ sẽ thay thế 
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- Gõ cụm từ cần tìm kiếm vào mục Search for 
- Gõ cụm từ sẽ thay thế ở mục Replace with 
Hộp thoại trên thiết lập thông tin tìm kiếm cụm từ Viet nam, nếu 

tìm thấy có thể thay thế cụm từ đó bởi cụm từ Việt Nam. 
Bước 3: Nhấn nút Find để tìm đến vị trí văn bản chứa cụm từ cần 

tìm. Khi tìm thấy, có thể bấm nút Replace để thay thế cụm từ tìm được 
bởi cụm từ đã chỉ định ở mục Replace with, hoặc nhấn nút Replace All, 
Writer sẽ tự động thay thế toàn bộ các cụm từ sẽ tìm được như chỉ định. 

2.9 Tính năng AutoCorrect 

Đây là tính năng tự động sửa lỗi chính tả rất mạnh trên Writer. Nó 
giúp tốc độ soạn thảo văn bản của bạn nhanh hơn nhờ những từ viết tắt 
và tránh được các lỗi chính tả không cần thiết bởi khả năng tự động sửa 
lỗi chính tả của nó. 

2.9.1 Thêm một từ viết tắt 

Để thêm một từ viết tắt, thực hiện theo các bước sau: 
Bước 1: Khởi động tính năng AutoCorrect bằng cách mở mục chọn 

lệnh: Tools → AutoCorrect.., hộp thoại AutoCorrect xuất hiện: 
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Hình 18. Hộp thoại AutoCorrect – Replace 

Cụm từ sẽ thay thế Cụm từ viết tắt 
- Gõ cụm từ viết tắt vào mục Replace 
- Gõ cụm từ sẽ thay thế vào mục With 
Ví dụ: muốn viết tắt từ văn bản bởi vb thì: 
Replace gõ vb 
With gõ văn bản 
Bước 2: Nhấn nút New để ghi thêm từ này vào danh sách viết tắt 

của Writer. 

2.9.2 Xoá đi một từ viết tắt 

Để xoá đi một từ viết tắt, thực hiện theo các bước sau: 
Bước 1: Khởi động tính năng AutoCorrect; 
Bước 2: Tìm đến từ viết tắt cần xoá bằng cách gõ từ viết tắt vào 

mục Replace. 
Ví dụ muốn xoá từ vb – văn bản vừa thiết lập ở trên, hãy gõ vb vào 
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mục Replace; 
Bước 3: Nhấn nút Delete để xoá cụm từ viết tắt này. 

2.10 Chèn ký tự đặc biệt 

Trong quá trình soạn thảo văn bản, nhiều lúc chúng ta cần chèn một 
số ký tự đặc biệt vào tài liệu (không có trên bàn phím) ví dụ như: ╖ √ ╬ 
© £, ..., tính năng Special Characters của Writer giúp đơn giản làm việc 
này. 

Chọn vị trí cần đặt ký tự đặc biệt, tiếp theo mở mục chọn Insert → 
Special Characters… Hộp thoại Special Characters xuất hiện: 

 

Hình 19. Hộp thoại Special Character 

Khi thấy ký tự cần tìm, có thể chèn chúng lên tài liệu bởi một trong 
hai cách sau: 

Cách 1: Nhấn kép chuột lên ký tự cần chèn; 
hoặc 
Cách 2: Chọn ký tự cần chèn bằng cách nhấn chuột trái lên nó, rồi 

nhấn nút OK để chèn ký tự lên tài liệu. Với tính năng này, bạn có thể 
chèn một lúc nhiều các ký tự đặc biệt lên tài liệu. 
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Chương 03 

BẢNG BIỂU 

3.1 Tạo cấu trúc bảng 

3.1.1 Chèn bảng mới 

Cách 1: Sử dụng mục chọn Insert Table 
Để chèn một bảng mới lên tài liệu, mở mục chọn: Table → Insert 

→ Table… hộp thoại Insert Table xuất hiện: 

 

Hình 20. Hộp thoại Insert Table 

Hãy điền thông tin về cấu trúc bảng mới lên hộp thoại này: 
- Mục size: cho phép thiết lập số cột (Columns) và số dòng (Rows) 

cho bảng: 
- Gõ số cột của bảng vào mục Columns 
- Gõ số dòng của bảng vào mục Rows 
- Nút AutoFormat… cho phép bạn chọn lựa định dạng của bảng sẽ 

tạo theo một số mẫu bảng đã có sẵn như là: 
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Hình 21. Hộp thoại AutoFormat 

Hãy chọn một kiểu định dạng ở danh sách Format (nếu bạn cảm 
thấy ưng ý). 

Ngược lại có thể bấm Cancel để bỏ qua bước này. 
- Cuối cùng nhấn OK để chèn bảng lên tài liệu. 
Cách 2: Sử dụng thanh công cụ: Bạn có thể nhấn nút Table  

trên thanh công cụ Standard để chèn một bảng lên tài liệu. Bảng chọn 
sau đây xuất hiện, cho phép chọn số dòng và số cột của bảng: 

 
Hình 22. Cửa sổ chọn số dòng, cột 

Hình trên chọn một bảng mới với 22 dòng và 5 cột. 

3.1.2 Sửa cấu trúc bảng 

Sau khi đã chèn một bảng lên tài liệu, bạn vẫn có thể thay đổi cấu 
trúc bẳng bằng cách: chèn thêm hoặc xoá đi các cột, các dòng của bảng. 

Giả sử bạn đã chèn và nhập dữ liệu cho bảng như sau: 
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STT Họ và Tên Ngày sinh 

1 Đoàn Văn Tâm 19/10/1984 

2 Lê Thị A 14/12/1983 

 Bây giờ muốn chèn thêm một cột Giới tính vào sau cột Họ và tên. 
Bạn có thể làm như sau: 

Bước 1: Đặt điểm trỏ lên cột Họ và Tên. 

 
Hình 23. Hộp thoại Insert Columns 

Bước 2: Mở mục chọn Table → Insert → Columns Hộp thoại sau 
xuất hiện 

(Chọn After tức là chèn thêm một cột vào sau cột đang chọn, 
Before tức là thêm một cột vào trước cột đang chọn). Một cột mới được 
chèn vào bên sau cột Họ và Tên. 

STT Họ và Tên  Ngày sinh 

1 Đoàn Văn Tâm  19/10/1984 

2 Lê Thị A  14/12/1983 

Hãy thực hiện nhập dữ liệu cho cột Giới tính này: 

STT Họ và Tên Giới tính Ngày sinh 

1 Đoàn Văn Tâm Nam 19/10/1984 

2 Lê Thị A Nữ 14/12/1983 
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Muốn chèn thêm dòng vào cuối bảng để nhập thêm dữ liệu, làm 
như sau: 

Bước 1: Đặt điểm trỏ vào dòng cuối cùng (Lê Thị A); 

 
Hình 24. Hộp thoại Insert Rows 

Bước 2: Mở mục chọn: Table → Insert → Rows hộp thoại sau 
đây xuất hiện 

(Chọn Before để chèn thêm 1 dòng phía trên dòng đang được chọn, 
After để chèn thêm 1 dòng  phía dưới dòng đang được chọn). 

 

STT Họ và Tên Giới tính Ngày sinh 

1 Đoàn Văn Tâm Nam 19/10/1984 

2 Lê Thị A Nữ 14/12/1983 

    

Ngoài ra, khi sử dụng các thao tác về con trỏ trực tiếp lên bảng bạn 
có thể đơn giản khi thực hiện việc chỉnh sửa cấu trúc bảng. 

Để xoá các cột ra khỏi bảng, làm như sau: 
Bước 1: Chọn (bôi đen) toàn bộ các cột muốn xoá; 
Bước 2: Chọn Table → Delete → Columns, toàn bộ các cột được 

chọn sẽ bị xóa ra khỏi bảng. 
Để xoá các dòng ra khỏi bảng, làm như sau: 
Bước 1: Chọn (bôi đen) toàn bộ các dòng muốn xoá; 
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Bước 2: Chọn Table → Delete → Rows, toàn bộ các cột được 
chọn sẽ bị xóa ra khỏi bảng. 

3.1.3 Trộn ô 

Trộn ô là thao tác trộn nhiều ô kề nhau trên một bảng lại thành một 
ô. Xét ví dụ sau: 

Cách làm: 
Đầu tiên bạn tạo bảng như sau: 

Các ô này đã được trộn 
 
 

Học kỳ I Học kỳ II 
STT Họ và Tên 

HL HK HL HK 

1 Đoàn Văn Tâm Tốt Tốt Tốt Tốt 

2 Lê Thị A Tốt Tốt Khá Khá 

 
Sau đó lần lượt trộn các ô. ví dụ, để trộn ô “Họ”  và ô “và Tên” 
Bước 1: Bôi đen 2 ô cần trộn (ô “Họ” và ô “và Tên”); 
Bước 2: Mở mục chọn Table → Merge Cell. Khi đó 2 ô đã chọn 

sẽ được trộn thành một ô. 
Tương tự, bạn hãy lần lượt trộn các ô còn lại. 

3.1.4 Vẽ bảng 

Trong trường hợp muốn vẽ thêm các đường cho bảng, bạn có thể sử 
dụng chức năng này. 

Hãy mở thanh công cụ Drawing, nhấn nút Line. Con chuột lúc này 
chuyển sang hình chiếc bút vẽ và bạn có thể dùng nó để kẻ thêm các 
đường kẻ cho bảng. 
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3.2 Định dạng bảng biểu 

3.2.1 Định dạng dữ liệu trong ô 

Việc định dạng phông chữ, màu chữ trên bảng biểu thực hiện theo 
như phần định dạng chữ đã trình bày ở (mục 1.2). 

Định dạng lề 
Bước 1: Chọn (bôi đen) các ô cần định dạng; 
Bước 2: Nháy phải chuột lên vùng bôi đen. 

- Mở mục rồi chọn kiểu lề muốn định 
dạng: 

Định dạng hướng văn bản 
Bạn có thể định dạng hướng văn bản trong ô (hiển thị theo chiều 

dọc, hay chiều ngang). Để định dạng hướng, bạn làm như sau: 
Bước 1: Chọn ô cần định dạng hướng; 
Bước 2: Nháy phải chuột lên vùng đã chọn, chọn Format → 

Character hộp thoại Character xuất hiện: 

 
Hình 25. Hộp thoại Character - Position 
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Ở mục Rotation / scaling chọn 90 degrees nếu muốn quay chữ ở ô đã 
chọn 90o, hoặc tương ứng như trên hộp thoại. 

Bước 3: Nhấn OK để hoàn tất. 

3.2.2 Tô nền, kẻ viền 

Để tô màu nền hay kẻ viền cho một vùng của bảng, cách làm như 
sau: 

Bước 1: Chọn các ô (bôi đen) cần tô nền hay đặt viền; hộp thoại 
Table xuất hiện 

 
Hình 26. Thanh công cụ Table 

Bước 2:  
- Mục Borders: chọn kiểu đường và khung viền định thiết lập; 
- Mục Background Color: chọn màu cho đường thẳng; 

3.3 Tính toán trên bảng 

Bạn có thể thực hiện một số phép tính đơn giản trên bảng của 
Writer. Một khía cạnh nào đấy thì Writer cũng có khả năng như một 
bảng tính điện tử (OpenOffice.org Calc), tuy nhiên nó chỉ xử lý được 
những phép toán đơn giản. 

 Tính tổng 
Giả sử có một bảng số liệu như sau: 

STT Họ Và Tên Lương Phụ Cấp Thực Lĩnh 

1 Nguyễn Hòa 1.500.000 300.000 ? 

2 Trần Anh 1.300.000 200.000 ? 

3 Lê Hoa 1.450.000 200.000 ? 
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Tổng cộng ? ? ? 

 
Hàm tính tổng SUM của Writer để điền giá trị tổng vào các ô có 

dấu ? 
Bước 1: Đặt điểm trỏ lên ô cần chứa giá trị tổng. Ví dụ một ô trên 

dòng Tổng cộng. 
 

Bước 2: Mở mục chọn Table → Formula…, hoặc ấn phím F2 hộp 
thoại Formula xuất hiện  

  
Hình 27. Thanh công thức 

ở mục Formula, gõ vào công thức cần tính. Ví dụ 
=SUM và dùng chuột bôi đen những ô cần tính tổng. Công thức 

này được áp dụng để tính tổng. 
Cuối cùng nhấn Enter để hoàn tất việc tính tổng. Tương tự với các 

ô còn lại, ta được kết quả như sau: 

STT Họ Và Tên Lương Phụ Cấp Thực Lĩnh 

1 Nguyễn Hòa 15.00.000 300.000 1.800.000 

2 Trần Anh 1.300.000 200.000 1.500.000 

3 Lê Hoa 1.450.000 200.000 1.650.000 

Tổng cộng 4.250.000 700.000 4.950.000 
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3.4 Sắp xếp dữ liệu trên bảng 

Dữ liệu trên bảng có thể được sắp xếp theo một thứ tự nào đó. 
Giả sử có bảng dữ liệu sau: 
 

STT Họ và Tên ĐTB 

1 Nguyễn Văn Bình 7.3 

2 Đoàn Văn Lâm 7.0 

3 Lê Thị  Hoa 7.8 

4 Cao Thái Sơn 6.9 

5 Vũ Văn  Anh 5.0 

Sắp xếp bảng theo Tên, Họ đệm và ĐTB 
Đặt điểm trỏ lên bảng bôi đen cột cần sắp xếp rồi mở mục chọn 

Table → Sort.., hộp thoại Sort xuất hiện: 

 
Hình 28. Hộp thoại Sort 
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Thiết lập thuộc tính cho hộp thoại này như sau: 
- Mục Column: chọn cột đầu tiên cần sắp xếp cột Tên (cột 2); 
- Mục Key Type: chọn kiểu dữ liệu của cột đó để sắp xếp; 
- Mục Order: Sắp xếp tăng dần hay giảm dần. 
- Cuối cùng nhấn OK để thực hiện. 
Sau khi sắp xếp theo Tên và Họ đệm, thu được bảng kết quả như 

sau: 

STT Họ và Tên ĐTB 

1 Vũ Văn  Anh 5.0 

2 Nguyễn Văn Bình 7.3 

3 Lê Thị  Hoa 7.8 

4 Đoàn Văn Lâm 7.0 

5 Cao Thái Sơn 6.9 

3.5 Thanh công cụ Table 

Thanh công cụ này chứa các tính năng giúp bạn dễ dàng thực hiện 
những thao tác xử lý trên bảng biểu. 
Để hiển thị thanh công cụ, kích hoạt mục chọn View → Toolbars → 
Table 

Ý nghĩa các nút trên thanh công cụ này như sau: 
: Dùng để tạo bảng mới; 
: Dùng để chọn kiểu của đường thẳng; 
: Để chọn mầu cho đường; 

; 

thành 1 ô; 
 : Để c

: Tô mầu nền cho các ô
: Kẻ khung cho các ô; 
: n các ô được chọn Trộ

hia 1 ô thành nhiều ô nhỏ; 
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: Văn bản nằm ở dòng trên cùng của của ô đã được trộn; 

: ảng; 

Văn bản nằm ở dòng giữa của ô đã được trộn; : 
ản nằm ở dòng cuối trong ô đã được trộn; : Văn b

: Để chèn thêm 1 dòng vào bảng; 
: Để chèn thêm 1 cột vào bảng; 
 Xóa 1 dòng được chọn ra khỏi b
: Xóa 1 cột được chọn ra khỏi bảng; 
: Thuộc tính của bảng; 

: Sắp xếp các ô trong bảng; 
: Tính tổng đơn giản. 
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Chương 04 

ĐỒ HỌA 

Ngoài những khả năng về soạn thảo và định dạng văn bản, khả 
năng đồ họa của Writer cũng rất mạnh. Trong chương này, chúng ta sẽ 
được tìm hiểu và tiếp cận những kỹ thuật vẽ hình cũng như xử lý một số 
khối hình hoạ trực tiếp trên Writer. 

Để làm việc với môi trường đồ hoạ trên Writer, bạn phải sử dụng 
đến thanh công cụ Drawing. 

 
Hình 29. Thanh công cụ Drawing 

Nếu chưa nhìn thấy thanh công cụ này trên màn hình có thể mở nó 
bằng cách kích hoạt mục chọn View → Toolbar → Drawing 

4.1 Vẽ khối hình đơn giản 

Bạn có thể vẽ một số khối hình rất đơn giản lên tài liệu của mình 
bằng cách sử dụng một số nút vẽ hình trên thanh công cụ Drawing như: 

: Vẽ hình chữ nhật; hình ô val, hình tròn; 
: Tạo ô hình chữ nhật chứa văn bản; 
: Vẽ đường thẳng; 

: Vẽ mũi tên. 
Cách vẽ hình như sau: 
Bước 1: Dùng chuột nhắp lên nút chứa hình cần vẽ; 
Bước 2: Dùng chuột vẽ hình đó lên tài liệu. 
Dưới đây là một hình chữ nhật vừa được vẽ: 
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Chúng ta để ý, trên khối hình thường có các điểm đánh dấu, nếu đặt 
con trỏ chuột vào những điểm đánh dấu này bạn có thể co dãn được kích 
cỡ của hình vẽ bằng cách kéo rê chuột. 

4.2 Tạo chữ nghệ thuật 

Để chèn một dòng chữ nghệ thuật (Fontwork Gallery) lên tài liệu, 
bạn làm như sau: 

Bước 1: Nhấp nút Fontwork Gallery  trên thanh công cụ 
Drawing, hộp thoại Fontwork Gallery xuất hiện: 

 

Hình 30. Hộp thoại Fontwork Gallery 

Bước 2: Dùng chuột chọn kiểu chữ nghệ thuật cần tạo, bằng cách 
nhấn vào ô chứa kiểu chữ mà bạn muốn; 

Bước 3: Gõ vào dòng chữ bạn muốn tạo ở mục Fontwork 
Bạn có thể chọn phông chữ, kiểu chữ, cỡ chữ cho đoạn văn bản 

này. 
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Bước 4: Nhấn Enter để kết thúc. Dòng chữ nghệ thuật sẽ được hiện 
lên tài liệu. 

4.3 Chèn ảnh lên tài liệu 

Bạn có thể chèn được hình ảnh từ nhiều nguồn khác nhau trên máy 
tính lên tài liệu Writer như: ảnh từ một tệp tin, ảnh từ máy scan. 

4.3.1 Chèn ảnh từ một tệp tin 

Để chèn ảnh từ một tệp tin lên tài liệu, bạn làm như sau: 
Mở mục chọn Insert → Picture → From file, hộp thoại Insert 

Picture xuất hiện cho phép bạn tìm tệp ảnh cần chèn lên tài liệu: 

 

Hình 31. Hộp thoại Insert Picture 
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Hãy chọn tệp ảnh, rồi nhấn nút Open  để hoàn tất. 
Ảnh từ tệp đã chọn được chèn lên tài liệu cùng thanh công cụ 

Picture giúp bạn thực hiện các phép định dạng, hiệu chỉnh ảnh.  

 
Hình 32. Thanh công cụ Picture 

Trong trường hợp không xuất hiện thanh công cụ Picture, bạn có 
thể gọi mục chọn View → Toolbar → Picture để hiển thị nó. 

4.3.2 Chèn ảnh từ máy scan 

Để chèn ảnh từ máy scan lên tài liệu, bạn làm như sau: 
Mở mục chọn Insert → Picture → Scan → Select Source, hộp 

thoại Select Sourse xuất hiện cho phép tìm hình ảnh trên máy Scan cần 
chèn lên tài liệu: 

 
Hình 33. Hộp thoại Select Source 

4.3.3 Chụp ảnh từ màn hình vào tài liệu 

ần chèn 
nhữn tài liệu. Sau 
đây l

 màn hình cần chụp, nhấn phím Print Screen. Toàn bộ 
hình ảnh của màn hình sẽ được lưu vào bộ nhớ đệm dưới dạng hình ảnh; 

Trong quá trình soạn thảo tài liệu, nhiều khi chúng ta c
g hình ảnh đang xuất hiện trên màn hình máy tính vào 
à các bước cần thiết giúp bạn làm việc đó. 
- Bạn muốn chụp toàn bộ màn hình máy tính vào tài liệu? 
Bước 1: Mở
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Bước 2: Chọn vị trí cần chèn lên tài liệu, nhấn tổ hợp phím Ctrl + 
V hoặc nút Paste để dán hình từ bộ nhớ đệm lên văn bản. 

Bạn muốn chụp hộp thoại hoặc cửa sổ đang được kích hoạt trên 
màn hình vào tài liệu? 

Bước 1: Mở màn hình cần chụp, nhấp tổ hợp phím Alt + Print 
Screen. Hình ảnh của hộp thoại hoặc cửa sổ đang kích hoạt sẽ được lưu 
vào bộ nhớ đệm; 

Bước 2: Chọn , nhấn tổ hợp phím 
Ctrl + V hoặc nút Paste để dán hình từ bộ nhớ đệm lên văn bản. 

ủa màn hình vào tài liệu? 

ột tệp mới và dán màn 
hình 

ệu. 

vị trí cần chèn ảnh trên tài liệu

Bạn chỉ muốn chụp một vùng nào đó c
Bước 1: Mở màn hình cần chụp, nhấp phíp Print Screen. 
Bước 2: Hãy mở chương trình Paint của Windows hay bất kỳ một 

phần mềm xử lý ảnh nào có trên máy tính; tạo m
vừa chụp được vào. 
Tiếp theo, sử dụng tính năng cắt hình của phần mềm này để cắt 

phần hình ảnh cần lấy. Nhấn Ctrl+C hoặc nút Copy để sao chép chúng. 
Bước 3: Cuối cùng, bạn chọn vị trí cần chèn lên tài liệu, nhấn tổ 

hợp phím Ctrl + V hoặc nút Paste để dán hình đã cắt được lên tài li
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Chương 05 

IN ẤN 

5.1 Qui trình để in ấn 

In ấn là công đoạn rất quan trọng và là khâu cuối cùng trong quy 
trình soạn thảo tài liệu. 

Để làm tốt việc in ấn cho tài liệu của mình, bạn nên thực hiện theo 
quy trình sau: 

1. Định dạng trang in (Page Style). 
2. Soạn thảo tài liệu. 
3. Thiết lập tiêu đề đầu, tiêu đề cuối trang, đánh số trang (nếu cần). 
4. Xem tài liệu trước khi in. 
5. In tài liệu ra giấy. 
- Định dạng trang in: đây là bước bạn phải làm đầu tiên khi soạn 

thảo một tài liệu trên Writer; 
- Soạn thảo tài liệu: bao gồm tất cả các kỹ năng mà bạn đã và sẽ 

được tìm hiểu từ chương 1 đến chương 6; 
- Thiết lập tiêu đề đầu, tiêu đề cuối trang; 
- Print Preview là khâu rất quan trọng. Cho phép bạn có thể xem 

nội dung các trang in trước khi in; 
- Thực hiện in tài liệu ra giấy. 

5.2 Tính năng Page Style 

Tính năng này giúp thiết lập cấu trúc trang in, khổ giấy in. Hãy mở 
mục chọn Format  →Page để kích hoạt. Hộp thoại page Style xuất hiện: 
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Hình 34. Hộp thoại Page Style: Default - Page 

p bạn lựa chọn khổ giấy in. 

, tuỳ thuộc vào từng loại máy in, khổ giấy. 
Bình

 rộng (mục Width), chiều cao 
(mục 

 cao của lề trên của trang in; 
ều cao của lề dưới của trang in; 

p chiều rộng của lề bên trái của trang in; 

5.3 Tiêu đề đầu, tiêu đề cuối trang 

Có thể miêu tả vị trí của phần tiêu đề đầu, tiêu đề cuối trang qua 
hình sau: 

Cách xây dựng tiêu đề đầu: 

-  Thẻ Pape: cho phé
- Mục Format: để chọn khổ giấy in. Bao gồm các khổ: Letter, 

Legar, Tabloid, User, C4, C5
 thường, văn bản được soạn thảo trên khổ A4 với định dạng Letter 
- Ngoài ra bạn có thể thiết lập chiều
Height) cho khổ giấy; 
- Phần Margins: cho phép thiết lập lề trang in. 
- Mục Top: để thiết lập chiều
- Mục Bottom: để thiết lập chi
- Mục Left: để thiết lậ
- Mục Right: để thiết lập chiều rộng của lề bên phải của trang in; 
- Nhấn OK để đồng ý và đóng hộp thoại lại. 
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Mở mục chọn Insert → Header → Default, con trỏ lập tức chuyển 
ngay vào phần tiêu đề đầu (Header): 

Cách xây dựng tiêu đề cuối: 
Mở mục chọn Insert → Footer → Default, con trỏ lập tức chuyển 

ngay vào phần tiêu đề cuối (Footer): 

Bạn có thể soạn thảo tiêu đề bằng cách gõ trực tiếp văn bản, rồi 
định dạng chúng. Bạn cũng có thể chèn các hình ảnh, đồ họa, bảng biểu, 
... lên tiêu đề (cũng giống như chèn lên tài liệu).  

5.4 Chèn số trang tự động 

Bạn có th g cách: 
ng. 

ng tra cứu. Writer cung cấp tiện ích Indexes 
and T  chóng. 

ng phần 
nào c phần 
2.7.1

ó 
tên là

ạn phải chọn các mục có cùng cấp 
o mục đích của bạn mà có thể chọn 

các S

i vị trí muốn tạo mục lục tự động. 

ể chèn số trang tự động lên tiêu đề trang bằn
Bước 1: Đặt con trỏ chuột tại vị trí cần chèn số tra
Bước 2: Mở mục chọn: Insert → Fields → Page number số trang 

sẽ tự động điền vào chỗ con trỏ chuột. 

5.5 Tạo mục lục tự động 

Đối với những tài liệu có nhiều trang thì việc tạo mục lục là hết sức 
cần thiết cho người đọc dễ dà

ables giúp chúng ta tạo mục lục một cách nhanh
Bước 1: Tất cả những tiêu đề (của chương, bài, mục) nhữ
ần hiển thị trên mục lục thì ta phải sử dụng các Style (xem 

 Tạo một Style) của tài liệu này.  
Ví dụ: Mục 5.5 Tạo mục lục tự động trong Writer sử dụng Style c
 Tieu_De của Writer. 
Tương tự đối với các mục khác, b

sử dụng chung một Style hoặc tùy the
tyle khác nhau. Đến đây, coi như tất cả các mục đã được chọn Style 

phù hợp. 
Bước 2: Đặt con trỏ chuột tạ
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Chọn Insert → Indexes and Tables → Indexes and Tables hộp 
thoại Insert Index/Table xuất hiện 

 
Hình 35. Hộp thoại Insert Index/Table 

Gõ chữ “Mục Lục” hoặc gì đó theo ý của bạn vào phần Title tiếp 
theo chọn Additional và bấm chuột vào ô vuông bên cạnh như hình sau. 

 
Hộp thoại Assign Styles xuất hiện. 
Chọn tên các Style đã sử dụng, để bố trí mục lục bằng cách di 

chuyển theo nút: 
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Hình 36. Hộp thoại Assign Styles 

Bấm chuột v K của hộp thoại  
Inser

 mục c đến nội dung tương ứng trên văn 
bản, ta phải 

i Insert Index/Table xuất hiện, 
chọn thẻ Entries như Hình 37. 

Bước 2: Theo từng bậc tiêu đề (1,2,..) xác định định dạng như sau: 
Chọn bậc tiêu đề (ví dụ 1) tại ô Level. 
Trên dòng Structure có các nút ghi “E#”, “E”, “T”, “#” và giữa các 

nút đó có một ô hình chữ nhật. 
Bấm chuột vào ô hình chữ nhật trước đó (Ví dụ trước nút ghi “E”). 
Bấm chuột vào nút Hyperlink, sẽ thêm một nút ghi “LS” (nghĩa là 

‘Link Start’)  
Bấm chuột vào ô hình chữ nhật sau nút ghi “E”, rồi bấm chuột vào 

nút HyperLink sẽ tạo một nút ghi “LE” (nghĩa là ‘Link End’)  

ào OK, tiếp tục bấm chuột vào O
t Index/Table, mục lục sẽ tự động xuất hiện nơi bạn đặt con trỏ 

chuột. 
lụNếu muốn tạo liên kết từ

Bước 1: Sau khi hoàn thành việc tạo mục lục, bấm phải chuột vào 
mục lục chọn Edit Index/Table. Hộp thoạ
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Sẽ thấy kết quả trong của sổ bên trái của của sổ “Indexes and 
Table”,  nếu hài lòng bấm chuột vào OK là ta đã tạo song liên kết từ mục 
lục đến nội dung tương ứng trên thân văn bản. 

 
Hình 37. Hộp thoại Insert Index/Table - Entries 

5.6 Xem tài liệu trước khi in 

gười mới học Writer, chưa có nhiều các kỹ năng về in ấn. 
Qua 

ới tài liệu của mình để khi in ra sẽ thu 
được

ó thể làm theo một trong hai 
cách: 

 
Standard.

Xem trước khi in (Page Preview) là việc rất quan trọng, đặc biệt đối 
với những n

màn hình Print Preview, bạn có thể quan sát trước được cấu trúc 
trang in cũng như nội dung chi tiết trên trang in. Qua đó sẽ có những 
điều chỉnh hợp lý, kịp thời đối v

 kết quả cao như ý muốn. 
Để bật màn hình Print preview, bạn c

Cách 1: Mở mục chọn File → Page Preview 
Cách 2: Nhấn nút Print preview  trên thanh công cụ

 
Màn hình Preview cùng thanh công cụ Page preview xuất hiện: 
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Hình 38. Màn hình Preview xem trước khi in 

Màn hình Preview là nơi hiển thị cấu trúc, cũng như nội dung các 
trang

g tài liệu, đã kiểm tra lại các lỗi chế bản. 
Bước

ó nhiều cách cho bạn chọn lựa ra lệnh in ấn: 

oại Print xuất hiện: 

 tài liệu trước khi in; 
Thanh công cụ Page Preview cung cấp các nút chức năng để làm 

việc trên màn hình Preview. 

5.7 In ấn tài liệu 

Sau khi đã soạn thảo xon
 này bạn sẽ thực hiện in ấn tài liệu ra máy in. 
C
Cách 1: Mở mục chọn File → Print.. 
Cách 2: Nhấn tổ hợp phím Ctrl + P 
Hộp th
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Hình 39. Hộp thoại Print 

- Hộp Print cho phép bạn chọn máy in cần in (trong trườ ợp 
máy tính bạn c  cho phép bạn 
thiết lập các thuộc tính cho máy in nếu cần; 

 tài liệu đang chọn; 
ần in. Qui tắc chọn ra các trang cần in 

ừ trang 12 đến 15: 2-10, 12-15 
- Hộp Copies chỉ ra số bản in, ngầm định là 1. Nếu bạn in bao 

nhiêu bản thì gõ số bản in vào đây; 
- Cuối cùng nhấn nút OK để thực hiện việc in ấn.

ng h
ó nối tới nhiều máy in). Nút Properties…

- Hộp Print range: cho phép thiết lập phạm vi các trang in; 
- Chọn All: in toàn bộ các trang trên tệp tài liệu; 
- Selection: chỉ in trang
- Pages: chỉ ra các trang c

như sau: 
<từ trang>-<đến trang> 
Ví dụ: 
Chỉ in trang số 5: 5 
In từ trang 2 đến trang 10: 2-10 
In từ trang 2 đến trang 10; t
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Chương 06 

TRỘN TÀI LIỆU 

6.1 Khái niệm về trộn tài liệu 

Một tính năng rất mạnh của phần mềm soạn thảo văn bản 
OpenOffice.org Writer là trộn tài liệu (Mail Merge). Điều này đã giúp 
ích cho các nhân viên văn phòng rất nhiều trong việc in danh sách của 
mình ra các phiếu nhỏ. Chúng ta hãy tìm hiểu tình huống sau: 

Công ty MISA cần soạn thảo các giấy mời để gửi tới khách hàng 
của mình. 

Danh sách khách mời đã được liệt kê trên một bảng Excel hoặc 
Calc. Vậy phải làm như t

: 

hế nào? 
Tính năng Mail Merge của Writer sẽ giúp chúng ta đơn giản và rất 

nhanh chóng tạo ra được các giấy mời ghi đầy đủ thông tin cần thiết. 

6.2 Chuẩn bị dữ liệu 

Phải chắc chắn bạn đã tạo được danh sách khách mời như sau

 
Hình 40. Danh sách khách mời 

ên Microsoft Office Excel hoặc 
Open

6.3 Đ

ọn File → Wizards → Address Data 
Sourc

Hộp thoại Address Book Data Source Wizard xuất hiện. 

Bảng này phải được soạn tr
Office.org Calc. 

ăng ký nguồn dữ liệu 

Để đăng ký nguồn dữ liệu ch
e. 
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Hình 41. Lựa chọn kiểu danh sách địa chỉ khách mời 

 Chọn Other external data source, tiếp theo bấm Next. Hộp thoại 
sau xuất hiện 

 
Hình 42. Thiết lập thông tin địa chỉ khách mời 

Chọn Settings hộp thoại sau xuất hiện.  
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Hình 43. Lựa chọn kiểu cơ sở dữ liệu 

Trong hộp Database type chọn Spreadsheet, bấm Next hộp thoại 
sau xuất hiện 

 
H

a danh sách khách mời. 
Bấm chuột vào Test Conection để kiểm tra kết nối, bấm Finish hộp thoại 

ình 44. Lựa chọn đường dẫn đến cơ sở dữ liệu 

Bấm chuột vào Browse để chọn file chứ
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sau xuất hiện 

 
Hình 45. Chỉ định các trường muốn xuất hiện trong thư trộn 

Bấm vào Field Assignment nếu muốn chỉ định các trường sẽ được 
trộn trong thư mời. Bấm Next hộp thoại sau xuất hiện 

 
Hình 46. Đặt tên cơ sở dữ liệu 

Gõ tên danh sách địa chỉ vào hộp Address book name nếu muốn 
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thay đổi, bấm Finish để kết thúc việc đăng ký nguồn dữ liệu. 

6.4 Tạo nội dung thư mời 

Ví dụ cần soạn nội dung thư mời với nội dung như sau:  

 
Bước 1: Chọn File → New → Text Document. 
Bước 2: Hiển thị danh sách nguồn dữ liệu đã đăng ký, chọn View 

→ Data sources 
Bước 3: Tìm đến danh sách nguồn dữ liệu muốn sử dụng, như hình 

sau 

(hoặc bấm phím F4). 

 
Hình 47. Cửa sổ nguồn cơ sở dữ liệu 

Bước 4: Bây giờ bạn có thể tạo nội dung thư mời với nội dung theo 
ý bạn.  

 62 



Hướng dẫn sử dụng OpenOffice.org Writer 

 
Hình 48. Kéo thả các trường cần xuất hiện vào thư trộn 

éo thả xuống vị trí 
cần t

n nội dung thư mời 

Đến đây, bạn có thể in ra những bức thư mời với nội dung giống 
nhau nhưng khác tên người nhận và địa chỉ. 

Chọn File → Print hộp thoại sau xuất hiện 

Bấm giữ chuột tại tiêu đề của cột Họ và Tên, k
hể hiện trên thư trộn. Tiếp tục kéo những trường cần thể hiện trên 

thư cho đến hết. 
Hoàn thành nội dung thư mời và chuẩn bị in. 

6.5 I

 
Hình 49. Xác nhận có muốn in nội dung thư trộn hay không 

Chọn Yes, hộp thoại sau xuất hiện 
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Hình 50. Hộp thoại Mail Merge 

Có th ords để in 
một s

g thư mời lên đĩa 

 Save để lưu nội dung thư trộn lên đĩa.

ể chọn All để in tất cả các bản ghi, hoặc Selected rec
ố bản ghi, chọn From để tin các bản ghi liên tục từ “Form” đến 

“To”. 

6.6 Lưu nội dun

Chọn File →
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BÀI TẬP 
 

- Tạo trên D:\ folder BAITAP. Tạo và lưu file dưới 
đây theo dạng <Tên>.ODT (với <Tên> là tên của 
Anh(chị))  trong folder vừa tạo.  
- Định dạng tập tin có lề trái 2cm, lề phải 2cm, lề trên 
2cm và lề dưới 2cm. Nội dung như dưới đây: 

 

 

 Đừng quên hy vọ nh để tồn tại ngay 
khi bạn đang bị b

 Đ

ợt qua. 
n mà hãy đi kiếm chúng. 

 Đừng quên mỉm cười trong cuộc sống. 
 Đừng quê hính 

là điều cần thiết trong suốt cuộc đời. 
 Đừng do dự khi đón nhận sự giúp đỡ, tất cả chúng ta đều cần được 

giúp đỡ, ở bất kỳ khoảng thời gian nào trong cuộc đời. 
 Và cuối cùng đừng quên những người đã cho bạn cuộc sống hôm 

nay với tất cả những gì bạn cần. 
 

<Theo Cửa sổ tâm hồn> 

ng, sự hy vọng cho bạn sức mạ
ỏ rơi. 

ừng đánh mất niềm tin vào bản thân mình. Chỉ cần tin là mình 
có thể làm được và bạn lại có lý do để cố gắng thực hiện điều đó. 

 Đừng để những khó khăn đánh gục bạn, hãy kiên nhẫn rồi bạn sẽ 
vư

 Đừng chờ đợi những gì bạn muố

n tìm cho mình một người bạn thật sự, bởi bạn bè c
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Công Ty Cổ Phần MISA 

TÌNH HÌNH KINH DOANH THÁNG 12 - 2006 
Đơn vị tính: triệu đồng VN 

Chỉ tiêu Kế 
hoạch 

Thực hiện 
trong tháng Luỹ kế Tiến độ 

thực hiện 
Doanh thu 53.300 5.915 49.720 89,91% 
Nộp ngân sách 2,45% 500 1.132 2

 

 

CẦN TUYỂN…. 
 Trình dược viên tốt nghiệp dược tá hoặc trung cấp trở lên, tuổi 
20–30, trung thực, năng động, cần cù, có phương tiện đi lại. 

 phố. 
, 

 Hai kỹ thuật viên tin học tốt nghiệp ĐH Tin học, có kinh 
nghiệm về hệ thống mạng. 

 Một người giúp việc nhà cần cù, chịu khó, trung thực, có hộ 
khẩu thành

 Nhân viên bảo vệ nhà riêng giám đốc làm việc từ 19h-7h
trung thực, tận tụy, tin cậy. 
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Phụ l ord 

ng khác biệt khi sử dụng OpenOffice.org 
Wr Micros or ên bản

ốn cách xem (dựa trên t : 
Normal view: Là cách xem được đề xuất (bởi Microsoft) để thực 

hiện hầu hết việc gõ và ông có cách xem tương ứng. 
n ra. 

Các riter. 
 

xem eb 
Lay xem này, chọn View → Web Layout 

riter có 
Nav n sau. 

 Thanh trạng thái 
Thanh trạng thái tương tự như trong Word trừ việc nó không thể 

hiện vị trí hiện thời của con trỏ trên trang (số dòng và số ký tự ngang). 
 Navigator 
Word không có khái niệm tương tự Navigator. Để bắt đầu 

Navigator, nhấn F5 hoặc bấm vào biểu tượng Navigator trên thanh công 
cụ Standard. Để có mô tả chi tiết hơn về chức năng của từng nút, nhấn 
Shift + F1 và lướt con trỏ qua các nút. 

ục: Những khác nhau cơ bản giữa Writer và W

Tài liệu này tổng hợp nhữ
iter 2.2 và oft W d (nhiều phi ).  

 Xem 
Word có b ừng phiên bản) gồm

chỉnh sửa. Writer kh
Print Layout: Cách này sẽ thể hiện tài liệu khi nó sẽ được i

h này tương ứng gần nhất với cách xem Print Layout trong W
Web Layout: Về lý thuyết, cách xem này thể hiện tài liệu như khi

 trực tuyến. Cách xem tương ứng trong Writer là lựa chọn xem W
out. Để vào cách 

Outline View: Để làm việc với cấu trúc đề mục. W
igator, sẽ được chi tiết ở phầ
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Chức năng Phím tắt chuẩn của Phím tắt chuẩn của 

 So sánh các phím tắt chính 

Word  Writer  

Gạch dưới các từ Control + Shift + W 
khô ch 

Không có tương ứng 
ng dấu cá

Thay
phôn

ương ứng  đổi kích cỡ Control + Shift + P Không có t
g chuẩn 

Từ đồng nghĩa Shift + F7 Control + F7 

Hiển thị/giấu các ký tự 
không in 

Control + Shift + * Control + F10 

Thụt lề Control + M Không có tương ứng 
chuẩn 

Không thụt lề Control + Shift + M Không có tương ứng 
chuẩn 

Chỉ ontrol + Shift = Control + Shift + P  số trên C

Chỉ số dưới Control + = Control + Shift + B 

Xóa bỏ định dạng ký Control + Spacebar Bấm chuột phải 
tự 

> 
Default 

Xóa bỏ định dạng 
đoạn văn 

Control + Q Bấm chuột phải > 
Default 

Nhảy tới điểm chỉnh 
sửa trước đó 

Shift + F5 Cần phải dùng trình 
nhắc trên Điều hướng 

Dịch chuyển đoạn văn 
lên trên 

Không có tương ứng Control + Lên 

Dịch chuyển đoạn văn 
xuống dưới 

Không có tương ứng Control + Xuống 

Tìm kiếm Control + F Control + F 

Thay thế Control + H Control + F 
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 Nhập số và công thức 
Không giống như o

động giống các bảng tín í dụ, các giá trị tính toán thay 
ậ ải l ể 

B
iểu đồ được sao chép từ một bảng tính Cal ợc dán vào một 

heo mặc một đối tượng nhúng. Không giống 
rosoft Office, chỉ có các dữ li đến biểu 

o  việ án một 
ng đồng thời nhúng nó, nhưng nếu bảng tính Excel có dung 

MB (không hẳn là không có thực đối với
biểu đồ được dán vào một tài liệu Word sẽ tăng k ài liệu Word đó 

 Khoảng cách giữa các đoạn và trước ngắ   
Writer, một oạn có ới 
 là: 

a. 
Khoảng cách giữa các đoạn: áp dụng khoảng cách lớn nhất ở trên 

c
c ngắt trang: nếu ở đầu một trang, khôn t trang trắng. 

c kiểu mà k
n trực tiếp để sửa chữa các vấn đề sa

r
 đầu trang và cuối trang được in giữa các lề của trang hơn là 

c  W ác là 
ng khu vực giữa các lề trang và lề đỉnh luôn luôn trống, tiếp 

g đầu trang, v ầu trang là v  chính của 

u cao tự động c trang hoặc c g lên hoặc 
o lại tùy thuộc vào nội dung của chúng. 

Word, các bảng biểu tr
h hơn. V

ng Writer có thể hoạt 
đã được 

đổi khi dữ liệu được nh
cập nhập các kết quả đã tính). 

p vào (không cần ph ựa chọn và nhấn F9 đ

 iểu đồ trong W
B

riter 
c và đư

tài liệu Writer t
như thao tác trong Mic

định sẽ là 
ệu liên quan 

đồ mới được nhúng. Tr
biểu đồ cũ

ng Microsoft Office c sao chép và d

lượng 8  một bảng tính) thì mỗi 
ích cỡ t

thêm 8 MB. 
t trang

Trong  vài thuộc tính đ  cách xử lý khác v
Word. Cụ thể

Khoảng cách trên đầu một trang bị bỏ qu

và ở dưới ủa hai đoạn. 
Trướ g tạo mộ

 sử dụng cá hông phải áp dụng các 
u đó. 

Điều này cho phép
định dạng đoạ

 Các thanh đầu t
Các

ang và cuối trang 

trong phần lề đỉnh hoặ
phần đỉnh tra

 đáy trang như trong ord. Nói cách kh

theo là dòn
trang. 

à sau dòng đ ùng văn bản

Chiề ho phép đầu uối trang tăn
c
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Khoảng cách xác định khoảng cách giữa đầu trang/cuối trang và 
vùng

hụt vào từ các lề trang và không thể có giá 
trị âm. 

 

 văn bản chính trên trang. Khoảng cách động cho phép đầu 
trang/cuối trang dãn tới vùng giữa đầu trang/cuối trang và vùng văn bản 
chính. 

Các lề trái và phải được t
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